Just set up V.3 and states disconnected. Using google fiber router, easy interface, I need help! haha

Cannot get node connected. I’ve set up with No-IP, allowed input/output for port 28769, loaded dashboard. Confirmed key. I’ve tried resetting so many times I cannot understand what I should try next? Anyone use Google Fiber, Microsoft 10… or any pointers?

Are you running docker or GUI?

is it port 28967 not 28769

Sorry, that is what I used. 28967

I am currently running GUI

can you post your config, and what logs show?

Ethernet adapter Ethernet 2:

Connection-specific DNS Suffix . :
IPv6 Address. . . . . . . . . . . : 2605:a601:af3b:6f00:21c4:3432:7b41:fce3
Temporary IPv6 Address. . . . . . : 2605:a601:af3b:6f00:65da:b003:7fec:945e
Link-local IPv6 Address . . . . . : fe80::21c4:3432:7b41:fce3%9
IPv4 Address. . . . . . . . . . . :
Subnet Mask . . . . . . . . . . . :
Default Gateway . . . . . . . . . : fe80::7ed9:5cff:fe01:20c6%9

I’m sorry I don’t know what command to use to show my logs.

Ok so your trying to authorize your identity then not start the node?

You need to run Start-Service storagenode

No, I’ve started the node. It is offline.

I tried to reinstall the node but it stated that it was already installed and would not overwrite.


cat “$env:ProgramFiles/Storj/Storage Node/storagenode.log” -Tail 20 -Wait

To see your log

logs are in program Files\storj\storagenode

just open text file.
There is also config.yaml plese publish it also


just go to to mapp no powershell, program files\storj\storagenode there is config

File Information

Name: config.yaml
File type: YAML Document (.yaml)
MIME Type: Unknown
Opens with: File Viewer Plus
Size: 7 KB (7,233 bytes)
Location: C:\Program Files\Storj\Storage Node
Created: January 25, 2020 12:16 PM
Modified: January 25, 2020 12:16 PM
Accessed: January 25, 2020 12:16 PM
Read-only: No
Hidden: No
System: No
MD5: 483467f3104b3d694156bc6977f56e46

FileInfo.com Information
.YAML - 1 file type found

Type: YAML Document
Category: Developer
Popularity: ★★★☆☆
Developer: N/a

Please, run in Powershell:

sls "external-address" 'C:\Program Files\Storj\Storage Node\config.yaml'

Please, search for a WAN IP on your router. Usually it’s on the first page after login to your router, sometimes it could called “Status”.
Compare this WAN IP with IP there: https://www.yougetsignal.com/tools/open-ports/
If they do not match, then port forwarding will not work.
In this case you have a few options:

  • switch the ISP;
  • talk with your ISP and ask them how to obtain a public IP, it could be dynamic, but must be a public (WAN IP matches the public IP);
  • use VPN with a port forwarding option, such as PIA, portmap.io, ngrok, purevpn, etc.



Have you updated your no-IP to this ip address? If its not showing online try to restart the node.

Stop-Service storagenode

Start-Service storagenode