My new node is offline

HI I finally got a new node up and running and it’s offline before it ever got online. I checked the yougetsignal and the port is open, I have port forwarding set up. I stopped and started the node. I have the DUC running so the IP is correct. I turned the firewall off just in case but that didn’t work either. Any ideas what the issue is? The only error in the log is: ERROR telemetry failed sending report: lookup collectora.storj.io: no such host
Thx

Try these troubleshooting steps:

in cmd make
ipconfig / flushdns

then wait some time, and restart node.

Yep I’ve tried all those things. I have a list of issues I encountered previously and how I solved it so I can fix issues myself but this time I’m stumped. I checked the port 28967, its open, port forwarding is fine, I flushed the DNS, I’ve stopped and started the node. I’ve checked the error log and there is only this: ERROR telemetry failed sending report: lookup collectora.storj.io: no such host. I also ran this command: docker exec -it storagenode ls -l /app/identity and got this error: Error response from daemon: Container a651ef7353619173c9bd813cf0b6d5da3a37c310596ea4db9343161d2ec4827b is not running but when I check Storj it shows as running.

Hi wizard. Is this node running on the same computer as your other node(s)? Is this a linux or windows machine?

Yes it is and I’m running Windows 10 Pro. I probably should have mentioned that last week or so I checked my dashboard. There were bright red letters stating my node was disqualified and there is no way to reinstate it. I had to request a new invite. So… I deleted everything (or so I believe), got a new invitation and used the GUI to set up a new node. Everything went fine according to the instructions up til I checked the dashboard and see it’s offline.

You cannot use docker command when you are using GUI version. Are you sure you deleted old identity too ? Try restarting your PC once.

I uninstalled the software then searched the C drive for storj related files including the hidden ones in the appdata folder. I then installed a new node with the new invitation according to the instructions.

I just uninstalled the node then reinstalled using the same .msi GUI I used initially and it works. I have no idea why.

2 Likes

@wizardofwhere is it running now fine?

Yep. I uninstalled it then reinstalled via the GUI as I did the first time and this time it worked. On another note, microsoft seems to be bent on restarting my system without warning and at any time. If storj could figure out a way to text people when their node is down that would be helpful as I can’t sit in front of my computer 24/7 watching it.

You can use uptimerobot.com to get notifications when your node is offline. Also (from personal experience) if you use real email address in your Storj setup then you do get email notifications from respective satellites when your node is down.