My node is offline

Hello. My node is offline. Help me, please.

Welcome to the forum @Quort!

Port 28967 is closed. IP-addresses is different. Use Windows 10 and NO-IP DUC v4.1.1.

You are using No-IP then it shouldn’t matter. Show me your docker run command and remove any personal info from it.

I use windows gui version.

What does config.yaml have for this?


If you mean the WAN IP and public IP are different, then you have only three options:

  • switch the ISP to one, who offer the public IP instead of “gray”;
  • talk with your ISP and ask them how to obtain a public IP;
  • use the VPN services with port forwarding option such as PIA,, ngrok, PureVPN, etc.

Have you setup port forwarding?

I think it’s solved in the Russian thread with the same question