Need help viewing the Storagenode Dashboard on my local device within the same network!

I want to view the dashboard on my local device which is my smartphone connected to the same network via Wifi. I uncommented the line and replaced the with and allowed the inbound port for 14002 through the firewall too, but when I type my IP-address with:14002, it says something like this
This site can’t be reached
(IP Address) refused to connect
Checking the connection

I used the chrome browser on my smartphone.

Assuming this is a windows node, did you open port 14002 on your windows firewall?

You should uncomment the line

# console.address:

And replace the to, save the config and restart the storagenode service.

How do I do open the port 14002 on windows firewall?

Even after doing the things you suggested me to do, I couldn’t view the dashboard on my smart phone?
It says something like this!
This site can’t be reached
(IP address) refused to connect
Search google for IP address:14002

Thank You

Thank You @Alexey Alexey.
The problem is solved.
Now I can view my dashboard in Local Network too.
And @baker, I didn’t get what you are trying to say. But again thank you too for your suggestion.

1 Like

The problem lied in my thinking that the process of doing thing.
I actually saved the config file yesterday, and restarted the computer, thinking that it would restart the node automatically.
Now again when I run the command Restart-Service storagenode today, then the config file won’t load the settings. I have to do it on the same time.

That saved the hassle of work for me.
Thank You