No Allocs Showing after many days online

I have had the GUI Share app for many many months and still have no Allocs. I have removed the drives, re-added, removed the storagenode / identity - re created but still nothing. How can we check both reputation and if the node is actually working ?

Many thanks for this. I did this this morning and re-did the identity / received and re-created as per instructions. I have checked the GUI and its running latest version so i assume because its only been a few hours it may be a bit early. I have checked the Nodes via Storjstat and it shows data. I will sit tight. :slight_smile:

Storjstat does not show any data for nodes in V3, its only for V2. Are you running Windows GUI for V3 ?

If you can check your node via StorjStat, you are on the old V2 network which is deprecated. Please discontinue running the node and start fresh with a V3 node after requesting and invite at

Once you got the node configured and running, it should immediately go online. The setup instructions will show you how to set up port forwarding. If your node does not show online in the dashboard, then you need to do offline troubleshooting to bring your node online. There are many threads on this forum that deal with how to do this. For your reference, here are the instructions for offline node troubleshooting.

1 Like

I believe i did this today, how can i confirm it is running v2 or 3 ? I redid the signup, received email ran through instructions after removing my old identity etc. the only thing i left the same is the GUI which says its up to date ?

please show a screenshot of your dashboard

I hope you mean my StorjShare GUI as i cannot connect to the Dashboard via IP:port. :slight_smile:
I really appreciate your help in getting this happening for me - keep to support the community.

Which documentation page link are you using to set this up ?

You are still running V2 nodes with Storj Share. This is the V2 dashboard. Stop running these Storj Share nodes, it will never give you any data.

Please use the dashboard instructions for V3 to get the V3 dashboard running.

If you cannot get it running, search on this forum for other threads from people that also were unable to get their dashboard to work. I cannot help you with this because I am running a Raspberry Pi node with docker and not using the GUI dashboard.

Many thanks for this. I am somewhat lost - do you need to have the Docker if you are running the GUI not CLI ?

No, you do not need docker to run the GUI, you need it for the CLI.

Thank you again, i removed the previous GUI, installed the MSI from the documentation and now can get to the dashboard - issue now is that it shows offline and is txt formatting not windows… lol lol,

like I mentioned before, I can’t help you with GUI problems, but the instructions for troubleshooting offline nodes still apply

The dashboard works only on Chrome or Firefox. Other browsers can work too but not guarantee. The Edge, IE and Brave doesn’t work either.

The offline mean that your node is not online.
Please, check your setup with this check-list:

1 Like

No showing Online ! :slight_smile: Got it, only issue now is it still is in TXT formatting in all browsers, tried Chrome and Firefox as well. Will search Forums. Thank you so much for your assistance. I really appreciate it :slight_smile:

Try to clear cache and cookies in your browser. Or simple Ctrl-F5 in the Chrome.
Also, try an Incognito mode. If it working in the incognito, then you have some interfere extension.

1 Like

The storagenode does not return the proper mime type for the css files, until that’s fixed it won’t work if your browser does strict mine type checking. I don’t know what causes the browser to do mine checking because the headers should be the same, maybe something has changed in newer browser versions or an extension enables strict mine type checking

No worries, many thanks - i have attempted to do a Run command to make its less script and even though it opens and warns of the mode being used it still does not display correctly. I will wait until further updates. Its working so thats the main thing. :slight_smile:

Have you tried it in a private window without any extensions?

Yes, have tried this and all extensions are off. Still the same - its as if i need to run an older version.