Node Offline Since New Router

Hi everybody, two days ago I got a replacement router from Rogers (A Canadian ISP), and ever since, one of my nodes has not been working… After I reconfigured all my router’s settings just like my old one, but I still get nothing… My no-ip DUC is on, My time is perfectly synced, my config.yaml file is set to, and my router has 28966 TPC/UDP port forwarded on the correct local IP. I don’t know what could could possibly be wrong.

Here is a resent part of my log:

2020-01-29T04:13:18.986-0800	INFO	preflight:localtime	start checking local system clock with trusted satellites' system clock.
2020-01-29T04:13:19.885-0800	INFO	preflight:localtime	local system clock is in sync with trusted satellites' system clock.
2020-01-29T04:13:19.887-0800	INFO	bandwidth	Performing bandwidth usage rollups
2020-01-29T04:13:19.888-0800	INFO	Node 12MJr9APCQEfEZpBA6bFGwfsR97zwQhExf7xL5SGMUXwWsj49CS started
2020-01-29T04:13:19.888-0800	INFO	Public server started on [::]:28967
2020-01-29T04:13:19.888-0800	INFO	Private server started on
2020-01-29T04:13:19.888-0800	INFO	trust	Scheduling next refresh	{"after": "7h10m26.764650671s"}
2020-01-29T04:13:19.916-0800	INFO	piecestore:monitor	Remaining Bandwidth	{"bytes": 18081860688384}
2020-01-29T04:13:19.930-0800	INFO	version	running on version v0.30.5
2020-01-29T04:28:20.129-0800	INFO	version	running on version v0.30.5

Are you using or is the one that is not working, is my other node, the one that is working.

I don’t know why but it always used to say public server started on 28967, and be online fine. In the configuration file it was set to that, but in a different place it says is the dashboard of my working node. Don’t know it that helps. Never set up a dashboard for my other node.

Delete your config.yaml file on the node with 28966 port & restart your node.

1 Like

Ok, I will try that when I get back. Will a new config file be generated?

Yep Affirmative Yes.


Thanks for your help @nerdatwork

1 Like

Normally you shouldn’t need to edit the config.yaml. The best way you do it leave that port as is and change the parameter in the docker run command to -p 28966:28967. I run 4 nodes on the same server and all nodes run on port 28967 inside the container. I only changed the external port for each node.

Thanks, that is good to know. I have a GUI install though, I don’t use docker.