Node statut "offline"?

Since 4th november i manage a node.
All was ok, but today, impossible for my node to be connected.
I check the port, it’s open (firewall…)
My IP stay the same.

I haven’t change anything in my computer, so that’s strange
How can i solve this problem ?

Try restarting docker desktop from the tray icon.

Are you using Windows or Linux ?


You are still running version 0.25.1… try a munuel update, or if you are on windows (GUI), restart the storage node update service. I believe the latest version is 0.26.2…

26.2 is the one running now

Hello @Nairolf911,
Welcome to the forum!

Please, use this check list to troubleshoot:

1 Like

Ok thanks guys, i update to 26.2, but still node offline (maybe it need time to be online ?)
because my Diskspace used per month increase…

No, it should connect almost immediately.
Lets check together.
Is your system Windows? If yes, do you uses a docker version or Windows GUI?
If you uses a docker version for Windows, then click the right button on the Docker icon in the system tray and select Restart…

Please, write down your WAN IP from the main page of your router.
Please, write down the IP from there:
Compare both addresses, they must match. If not, the port forwarding rule will not work.

By the way, specify on yougetsignal your address from the ADDRESS parameter of the docker run command or from the kademlia.external-address: option of the config file in case of Windows GUI to the Remote Address field of the yougetsignal site and click the Check button.

Please, compare the local IP address in the port forwarding rule with IP of your PC, they should match too.

Please check your firewall inbound rule, it must allow any traffic from the any source and to the TCP 28967 port of your PC.
You shouldn’t have any outgoing rule in the firewall. But if you have, then you should add an outgoing rule to allow any traffic from the any port to the any destination and any port.

The node IS still offline.

  • I check the port, it’s open
  • firewall rules are ok
  • update to v26.2
  • stop and restant the node
  • certificats size seems ok
    I use gui on Windows 7.
    That’s strange because i didnt change anything on the computer…

EDIT : Problem solve, just need restart computer After upgrade ^^