Piecestore monitor: disk space requirement not met

After the last auto-update, my node has not been functional. I have tried removing the docker container and making a new one but still no luck. Currently running on 0.21.1

https://pastebin.com/VE7uh8qD
Link to the log file from my node and the issues I am running into.

No settings or configs were changed at all. Auto-update ran and now my node is no longer doing anything. The docker container keeps restarting on its own.

edit: spelling

Hey Jaredk, welcome to the forum.

Can you post your docker run command ? Remove any personal details from it,

Sure, the following link is my docker run code. Please note that the code may be incorrect for the mount command but I have confirmed that my docker container is not properly running even when using the previously working -v command to point to my hard-drive.

https://pastebin.com/L12K4B0j

`

sudo docker run -d --restart unless-stopped -p 28967:28967 -p 127.0.0.1:14002:14002 -e WALLET=“0” -e EMAIL=“nom” -e ADDRESS=“s.net:28967” -e BANDWIDTH=“20TB” -e STORAGE=“7.5TB” --mount type=bind,source="/home/storj/.local/share/storj/identity/storagenode",destination=/app/identity --mount type=bind,source="/media/storj/8",destination=/app/config --name storagenode storjlabs/storagenode:beta

`

Add your personal details but keep rest of the same. I have added the quotes which aren’t necessary since you don’t have space in your path but keeping the command intact as in the documentation. I have also removed the ending slash in your path.

Make sure you have 10% space left as overhead in your HDD. You can increase your storage space slowly too like 4TB now then if it starts to fill up, edit the docker run command and change 4TB to 7TB.

Make sure, that your /media/storj/8 is statically mounted via /etc/fstab