Ports misconfigured

Tried on two separate computers, one being a Windows Server, another being Windows 10. I ran the powershell commands to allow udp/tcp on the firewall, port forwarded 28967 through pfSense (I also port forward stuff like plex which works). And after all of this, it says misconfigured. Any ideas?

EDIT:

I can ping the port to the local machine from another machine, so it’s going through it there. Seems like an issue through the router side

Hi koltl, welcome!

Does the node say offline on the dashboard, does the dashboard indicate QUIC is misconfigured, or both? If the dashboard indicates online, TCP forwarding is working. If it is just the QUIC misconfigured (UDP) warning, be sure to restart the node service after setting up the UDP port forward. The node only checks QUIC configuration on startup.

1 Like

Thanks for the reply. It both says offline and misconfigured. I tried restarting through powershell, same issue.

If it is offline, then please use this checklist:

Especially - matching the WAN IP and the IP on Open Port Check Tool - Test Port Forwarding on Your Router, if they don’t match, port forwarding won’t work.
Please also check your identity: Identity | Storj Docs
Regarding firewall - make sure that you did not have outbound rules or they are disabled. If you should use outbound rules, then you need to create another one to allow any traffic from any port of the PC running storagenode to any destination host and port.

1 Like

WAN IP is matched with IP on open port checker
Identity is correct
Outgoing rules have been added

Still showing misconfigured.

They are not needed, unless you have some already. They can only harm the connectivity. So please remove or disable them, especially if you specified ports or destination IPs.
Please copy the last 20 lines from your logs: How do I check my logs? | Storj Docs
And show your port forwarding rules.