Problems getting Linux CLI to run

My router UI is German unfortunately but here is a screenshot:

And where is your 28967 forward?

Port 28967 is already forwarded for a different Device, my win GUI node

On another Router or where?

If you use DHCP, you can change it in your router for all PC’s in your network.
Heimnetz -> Netzwerk -> Netzwerkeinstellungen -> IPv4 Adressen -> Lokaler DNS-Server

Otherwise: https://linuxconfig.org/rhel-8-configure-static-ip-address

no same router:

You shouldn’t expose RDP to the Internet. Setup a VPN in your Fritzbox and connect to it if you want to access your LAN. It’s quite easy to setup.

Check mal die ports hier: https://www.ipfingerprints.com/portscan.php

Hast du lokal fixe IPs eingestellt?

Port 28967 wird offen angezeigt, port 28968 als zu.
Verstehe ich nicht, da beide im Router geöffnet sind…
nein keine lokalen fixen IPs.

Ja der 28968 ist natürlich closed wenn der node nicht läuft. Ich würde mal schauen ob dein Linux noch dieselbe ip hat. ip a ist dein freund

so wie es aussieht stimmt die IP mit der in der Fritz.box überein

Dann ist irgendwas an deiner lokalen (Linux) Firewall schief. Kannst mal den abschalten und die Regeln löschen. Hab selber Debian und Ubuntu. Kann mich mit dem Centos nicht aus. Das schaffst du schon

Schau hier https://linux4one.com/how-to-stop-and-disable-firewalld-on-centos-8/

Danke erst mal soweit mal für die Hilfe werde ich versuchen. Habe jetzt auf jeden fall ein besseres Verständnis dafür wo das Problem liegt.

Also alles besprochene habe ich jetzt probiert. Leider hat nichts funktioniert. Der Linux Rechner kann wohl generell keine Hostnamen auflösen da z.b auch Fritz.box nicht erreichbar ist. An was könnte das liegen?

Please, take a look on HTTP source: Get https://tardigrade.io/trusted-satellites: dial tcp: lookup tardigrade.io

1 Like

Thanks for all the help I really appreciate it :grinning:

However I think that I have messed with my system too much getting Error codes right left and center, too much to try and find a solution for all of them here.
So I have completely wiped my Linux and started all over with a fresh install.
I will report back as soon as I can with the results.

Ok bin gespannt. Aber bitte noch ohne Firewall. Ich versteh sowiso nicht, warum man auf ner lokalen Maschine noch ne extra Firewall wirklich braucht. Aber das wird wohl ein anderes Thema.

1 Like

So nach der Neuinstallation und mit deaktivierter Firewall funktioniert alles einwandfrei.
Hoffe das bleibt auch erstmal so.
Vielen Dank nochmal für die Hilfe.
Grüße

Thanks for the help.
Disabling the Firewall did the trick. Everything works fine now.

1 Like