Ran storj node for 48 hours, got bandwith db error and reinstalled. Seems to be working now?

Hi, so I recently got a storj node setup and was running it for a few days when suddenly I got the classic bandwidth db error. I tried troubleshooting, and it didn’t work, so I wiped the disk and reinstalled storj node with the same identity. All seems to be working now. I know that reputation of the node takes a hit, but I was wondering if there are any unintended side effects of this? It seems to think i still have some of the files.

When you say you wiped the disk did it have data from running the node, because if it did and you didnt save that data you will for sure get dqed because of it.

Yeah. It said the only way to fix it was to reinstall. Wasn’t aware I was supposed to backup the data. Shoot.

Yes if it says anything like get and it says missing file or it doesnt exist, Your going to get Dqed because it could be user data that you lost, when running a node and for any reason your hard drive dies its pretty much lost data at that point. You will need to get a new identity because of it. Also do you know how much data was stored on the drive before you wiped it?

Alright. I tried to create a new identity and I couldn’t - it wouldn’t send one to my email. Which is why I stuck with this one. When would I know if I was dqed?

I would check your logs to see how much data your getting and check if your getting data from all satellites still. The main issue is when the satellites go to get data that is when it becomes an issue. You wont know right away it might take time to dq you.

I’m still getting data from all satellites.

How would I go about recreating the identity and restarting the node? Just wipe the disk - like how do I keep user data and all that.

Does it say anything about missing or doesnt exist

You would need to do the samething the way you got your first identity, But I would just wait until you see that its missing data or something like that before you start a new node.

No it doesn’t say anything about missing data…

Can you check your dashboard and check the audit %

All are currently 100%

But I did just restart it like 30 minutes ago - wait and see?

Indeed just wait in see but you can get a new identity in the meantime so in case it Dqs you you already have a new one ready to go.

Yeah I can’t seem to get one sent to my email…but it works with another one. Any idea why?

Normally it doesnt send you a new one if you havent used it yet. And also if you are running chrome sometimes it doesnt send aswell.

Alright, I’ll check it out. Thanks man!

No problem have a good one.

1 Like

To request a new auth token, be sure to use Chrome, Firefox or Edge browser with any ad-blockers deactivated, including PiHole or similar apps. If you still did not receive the invite after a few hours, you should file a support ticket so we can check our database to see what is the status of your invite.