Running capacities don't match the docker config

I have a mystery - well mystery to me at least - the capacities shown in the dashboard and the docker config do not match - they used to so I don’t know what changed. I tried stopping and removing the container and restarting it using the config below and its the same result … what gives?
It runs fine - just the capacities are all wrong :thinking:

Here’s my running dashboard :

Storage Node Dashboard ( Node Version: v0.28.2 )

ID 1kaww7V5v6pC4qyvmHuygZpJTMfmqrGWC6idiXJc8ua5GxVjNg
Last Contact ONLINE
Uptime 59s
Available Used Egress Ingress
Bandwidth 1.3 TB 0.7 TB 94.7 GB 580.9 GB (since Dec 1)
Disk 1.0 TB 0.8 TB

And here is my docker command :

sudo docker run -d --restart unless-stopped -p -p 28967:28967 \

-e WALLET="0xC60D0B6F14941e65A28E2d8cec641D22730f63D8" \
-e EMAIL="[](" \
-e ADDRESS="[](" \
-e STORAGE="1.8TB" \

–mount type=bind,source="/home/anbower/storj",destination=/app/identity
–mount type=bind,source="/media/storjdisk",destination=/app/config
–name storagenode storjlabs/storagenode:arm

(the quotes are not curly in the real version :slight_smile: - they seem to get messed up here)

Thoughts appreciated!

Everything looks correct to me:

1.3TB is available, and 0.7TB is used. Total that is 2TB, which is what you have in your docker command

1.0TB is available, 0.8TB has been used, which total is 1.8TB which is also in your docker command

Doh - right that makes complete sense - don’t mind me…
However, didn’t the dashboard used to show the totals that you had configured in the docker command?
ie the Total would have been 2GB for the bandwidth and 1.8GB for Disk in my case - has this changed or have I just had a reset… ? :crazy_face:

Not that I’m aware of. It’s always just shown what you have used, and what you have available :slight_smile:

Uhh, OK.
Seem like a need a holiday :roll_eyes:
Thanks for the help

1 Like

please change –name storagenode storjlabs/storagenode:arm to –name storagenode storjlabs/storagenode:beta and also be sure that you use static mount for your hard drive via /etc/fstab

1 Like

Hello @heunland

I’ve made that change and it pulled down a newer version plus I have the static mount setup which seems to work.
That said I’ve never really known if the parameters are correct :

UUID=c0afe383-d598-441e-8e44-91e0929b3880 /media/storjdisk ext4 defaults,nofail,noatime,rw 0 0