Storagenode 1.77.2 wont stop

I try to stop service, win gui service writing stopping that all, and work even dashboard is access able


What’s in the log?

You could force stop the process in task manager.

1 Like

I make GE from test sattelite, after update also apeared problem with status

in the logs nothing, working like never been asked to turn off.

This resembles something back in the day… :sunglasses:

Try to provide a path to the identity folder with --identity-dir, you also need to provide a different private port, if you changed it (and you likely are):

--server.private-address string                            private address to listen on (default "")

I have a node updated to 1.77.2 and is working normaly. I can stop it from cli and the web dashboard works. It’s in Docker on NAS.

I have issues stopping them, too. Nothing in logs. (Windows Service)

It seems related only to Windows GUI nodes.
I cannot confirm, since my nodes are not updated yet.

This looks like the same error with the dashboard.

Maybe @elek can elaborate if that fix would also fix this error.

1 Like

I have the same problem. Both of my nodes were updated to version v1.77.2.

I can’t stop the nodes. The only way to stop the nodes is by ending the task, in task manager.

1 Like

there is all done, i downgraded it back, to 1.76 and all working again


2 posts were merged into an existing topic: Ping satellite: check-in ratelimit: node rate limited by id, errorVerbose": "ping satellite: check-in ratelimit: node rate limited

Hello on all my nodes running with the newest version of StorJ V1.77.2 I got the following Error when I try to restart the Storj V3 Storage Node process.

Der Dienst “Storj V3 Storage Node” auf lokaler Computer" konnte nicht beendet werden. Fehler 1053: Der Dienst antwortet nicht rechtzeitig auf die start- oder Steuerungsanforderung.

All my nodes running on Version V1.76.2 do not have the problem.

Could anybody help me solve this?

My dasboard and node is still working. but im not able to end the process. If I reboot the pc every think is starting and working. but I still not able to end the storj node process. It happens on all my nodes with the new version. The nodes wich has not updated jet did not have the problem so I think it is about the new release.

Seems the exact behavior mentioned in this thread. The rollout has been stopped because of this.

1 Like

Такая же проблема. На всех узлах 1.77.2
Службу остановить невозможно

пс. 1.77.3 - также не останавливается

Это теперь получается что если узел перестанет работать, то служба не перезапустится по скрипту, т.к. служба не останавливается. А это чревато.
Нужно исправление

Just to chime in; I have the same issue at the moment.

Kind regards.

Yes, looks like we have a separated issue with 1.77.3, the dashboard problem is solved, but this windows restart seems to be different.

That’s the reason why we didn’t started to roll out 1.77.3.

Still testing under windows, and we may require a 1.77.4…