Telegram notifications from the Uptimerobot

I didn’t know you can set up Telegram notifications, but I’m struggling to enable it. I added the Alert Contact and it’s greyed out. Then I clicked the little padlock to activate it. In the popup I clicked the “click this custom link…” and opened it in Telegram. The UptimeRobot gets added and I click on START to send the “/start” command. But the Alert Contact is still not enabled.

What am I doing wrong there? I also tried it on my mobile phone and issued the “/start” command manually numerous times.

I didn’t see any padlock icon in the process…just try again and start over

I first opened the custom link with Telegram for Windows, maybe you could try that.

I tried it in a Windows VM now with Firefox and Edge, still the same problem.


I’ll try it later again. Maybe there is a problem on their end at the moment. Meanwhile I set up Twitter and it worked straight away.

Funny enough, when i checked this afternoon, their website was offline :wink:

I tried it. I too got the padlock so I enabled Telegram notifications via IFTTT.

It worked straight away now when I tried again. The Telegram bot replied with the “activated” message to the “/start” command, which it didn’t yesterday.

I also noticed that the site was down after I wrote this post yesterday. So there was a problem at their end and they solved it now.