Updater not updateing again

Getting the following error messages in my logs. The really odd part is the newer binaries up to 1.54.2 have been download. This problem seems to keep reoccuring and I only notice it when my bandwidth usage drops. Any suggestions?

2022-06-07T14:47:58.146-0400 INFO Configuration loaded {“Location”: “C:\Program Files\Storj\Storage Node\config.yaml”}
2022-06-07T14:47:58.146-0400 INFO Invalid configuration file key {“Key”: “operator.email”}
2022-06-07T14:47:58.146-0400 INFO Invalid configuration file key {“Key”: “server.private-address”}
2022-06-07T14:47:58.146-0400 INFO Invalid configuration file key {“Key”: “server.address”}
2022-06-07T14:47:58.146-0400 INFO Invalid configuration file key {“Key”: “storage.allocated-bandwidth”}
2022-06-07T14:47:58.146-0400 INFO Invalid configuration file key {“Key”: “contact.external-address”}
2022-06-07T14:47:58.148-0400 INFO Invalid configuration file key {“Key”: “storage.allocated-disk-space”}
2022-06-07T14:47:58.148-0400 INFO Invalid configuration file key {“Key”: “operator.wallet”}
2022-06-07T14:47:58.148-0400 INFO Invalid configuration file key {“Key”: “storage.path”}
2022-06-07T14:47:58.148-0400 INFO Invalid configuration file key {“Key”: “operator.wallet-features”}
2022-06-07T14:47:58.154-0400 INFO Running on version {“Service”: “storagenode-updater”, “Version”: “v1.55.1”}
2022-06-07T14:47:58.154-0400 INFO Downloading versions. {“Server Address”: “https://version.storj.io”}
2022-06-07T14:47:59.226-0400 INFO Current binary version {“Service”: “storagenode”, “Version”: “v1.55.1”}
2022-06-07T14:47:59.226-0400 INFO Version is up to date {“Service”: “storagenode”}
2022-06-07T14:47:59.504-0400 INFO Current binary version {“Service”: “storagenode-updater”, “Version”: “v1.55.1”}
2022-06-07T14:47:59.504-0400 INFO Version is up to date {“Service”: “storagenode-updater”}
2022-06-07T14:48:30.192-0400 INFO Got a signal from the OS: “terminated”

Seems both - storagenode and storagenode-updater are up to date accordingly your logs

Yes, my mistake, sometimes confusing to know what version is the latests compared to what you are running. Thanks for looking.