Errr Question! (Node OFFLINE) - SOLVED Kinda?

So I was just checking the web interface when I noticed my nod was reporting to be offline?

  • I refreshed the webpage - Same (still offline)
  • I restarted my ProxMox VM that runs my node…
  • I came into the same problem as my previous thread (as described here )
  • Followed @CutieePie 's solution, which worked once again.
  • Refreshed the web interface url, and upon doing so saw this on the console…

[ attitional info.jpg]( attitional info.jpg)

[ status offline.jpg]
( status offline.jpg)

Please help '-)

@T4LLGUY you should be able to post pictures here, rather than using postimg…

Unfortunately I can’t help with the error. It looks like a firewall issue as the node is running but says ‘Offline’.

Check log file for more information on the error.

1 Like

Any help on finding said logs please?

You can post the logs between 3 backticks…

1 Like

To me, it looks like its doing what it’s supposed to?

Yet still says ‘OFFLINE’ ??

EDIT : Just noticing the time and date stamps, wierd the time is off but that says I’ve just done ‘one’ so am I actually working in-fact?

Agreed, logs look fine.

Have you tried a Ctrl+F5 in the browser, to clear the cache?

1 Like

Unfortunately yes… weird huh

Please try to use a different browser.
Or try to run a CLI dashboard.

Very strange…

Solved, thanks for your help guys :smiley:

EDIT : Under Windows 11, using both Chromium and Edge they both say OFFLINE, using Windows 10 and Chromium it says ONLINE - WTF?!?!

Extensions, cookies configuration, security restrictions, and so on.
You may try to clear the cache and cookies in browsers in Windows 11.