For the last couple of days now the CLI dashboard seems to be stuck

For the last couple of days now the (Linux) dashboard seems to be stuck. It always shows the exact same amount of remaining free space. Despite when I check the logs I am seeing a constant flow of successful uploads coming in.
I can understand that the same amount of data is getting deleted, but that would be a strange coincidence. This is going on for days now.

Would be good to post screenshots and give us a little bit more information!

1 Like

Dashboard keeps showing:

Disk 1.0 TB 1.4 TB

And does not change despite that the logs show many upload traffic.
Web dashboard seems to be stuck displaying:

Disk Space Remaining 1.02TB

Node version is v1.3.3.

I keep monitoring this. Maybe it is a coincidence. But it looks weird.

Maybe because a lot of DELETES as being done as well and are filled immediately?

Yes of course that could explain. And surely there are deletes in the log.
But it remains weird that the total free space does not change. Having exactly the same amount of deletes (in terms of occupied space) as uploads for days now sounds… weird.


Still no change:

Disk 1.0 TB 1.4 TB

Disk Space Remaining 1.02TB

The Benten satellite run a lot of delete jobs.

It’s exactly what I’m seeing. The earnings calculator shows more detail after the decimal point and shows there are slight changes, but they are not big enough to register on the CLI dashboard. It’s probably just fairly balanced right now.

Still no change for me. It is just weird how balanced it is. This can’t be a coincidence. It is like this for days now.

It actually dropped from 10.5 to 10.4 for me briefly. Now back up to 10.5. I don’t know if it’s a coincidence, but I don’t see any reason to think it’s not working just fine.

There is still no movement here.

The CLI is stuck at showing Disk 1.0 TB 1.4 TB.

How can it be balanced this way? I see a constant flow of successful uploads to this node.
How can it be this balanced for so long?

Still no change. Here is the chart for May so far. Anyone else seeing a similar traffic pattern?

traffic_may ?

1 Like

Same here and not sure whats happend :upside_down_face:

I am wondering if that’s the expected amount of real customer traffic without test data. If it is then :astonished: :dizzy_face: :woozy_face: :nauseated_face:

Same here.

Weirdness started with 1.3.3 update.

First it was a super slow dashboard, which went from a couple seconds to load, to 30 seconds plus to load.

Then it was extreme io wait with huge amounts of io being generated but less traffic.

Then the last few days its been intermittent traffic where for the last couple of months its been very steady.

Now this afternoon traffic is at 0, which hasnt happened in months.

Yes, exactly. It started right/close after that update.

You didn’t show that graph before. That’s curious, I’m not seeing that.

Now what to do? It’s been a week now that I am posting my impression that something is not right.

I’m still showing 0 today. There was about 300gb deleted yesterday that generated basically no traffic, but thats it for a couple days now.

Hy, i noticed some similarityes between you graph and mine (in my case saltlake sattelite), are you shure you are loocking at all satelites? For what i can see, in that day all the traffic moved from saltlake to europe-north
Screenshot (292)

Screenshot (294)

Screenshot (293)

I also noticed our graphs look similar. My image was from all satellites, and I do see my traffic moved from saltlake and stefenbenton, to eu north.

I just checked the logs, and I am getting a piece downloaded here and there, but at such a tiny fraction it doesnt even show up on the graph.

Anyone have any ideas if the overall drop in traffic is expected?