I got a message local host refused to connect

I was on the road for work for few days. Apparently my machine took a windows update and after that I tried running the host 14001. I got a message local host refused to connect. I ran the above command and below are the result. My machine on Salt Lake node has been suspended. Please Help! My total HDD space is 557GB. 138GB is occupied. I can’t put the command result because I am a new user and your blog won’t allow me to post more than 2 links (whatever that means).

I do not see any results.
Please, post here the last 10 lines from your logs: How do I check my logs? - Node Operator
To post text here, place it between two new lines with three backticks, like this:

here is a text from logs

Please, no screenshots.

I tried starting storage node again. below are the results.

Start-Service : Service ‘Storj V3 Storage Node (storagenode)’ cannot be started due to the following error: Cannot
open storagenode service on computer ‘.’.
At line:1 char:1

  • Start-Service storagenode
  •   + CategoryInfo          : OpenError: (System.ServiceProcess.ServiceController:ServiceController) [Start-Service],
      + FullyQualifiedErrorId : CouldNotStartService,Microsoft.PowerShell.Commands.StartServiceCommand

Please, post 10 last lines from your logs.