Offline problem

Seems like the dashboard is operating but I am offline. Did a reinstall and restart, it was unsuccessful in fixing the problem. Not sure what’s up, any help is appreciated.

What does your log show ? Where do you see you are offline ? A screenshot will help.

Not sure what it all means but I was running v 1.16. Not sure what happened to make it v 1.9

You need to open ports or allow storagenode though windows firewall.

Have you tried reinstalling Storj software ?

Port is open, firewall exception for storagenode was made during initial setup.

Did re-install and restart without success.

Seems like something is very wrong with the last contact time frame.

Yes means there isn’t any contact you tested to make sure the port is open? and how about the clock time for windows is it the correct time as well.

Yes, running DUC and Time Sync apps in the background.

yougetsignal says that is closed. this is a nightmare for me because I can’t get access to the settings on my router. I must go through tech support from my ISP. On hold forever…
I don’t understand why the port would randomly close after it has been open for weekis.

I am concerned why it would show error for version outdated when you are on latest version. Is there anything else in the log ?

Here’s the last 20 lines

How much space have you assigned ?

4 TB, still have 3.5 TB +/- left

Do you have 4TB actual free space ? Can you show disk properties for drive with data folder?

Your ports are still not open this is why its not working, Are you using the IP address or the DDNS address? also ddns expires after 30 days have you renew it?

During each re-install I entered the IP address and port as follows These are the same settings that I have used for weeks.

Found nowhere to enter DDNS address during this process.