Remote dashboard not working

hello everyone. after last night power down i cant get access any more to remote dashboard only local dash open on device. im run windows 10. any idea?

check firewall it time to time go active

how i can check it is active or not ?

A post was split to a new topic: Satellites are down?

i dont receive any message it works everything fine just cant get access to dashboard after power down

Did you try to open a dashboard from the same PC, where’s node running?
If not - please, try.
Give me result of the command (PowerShell):

Get-Service storagenode*

Please, check your logs:
And please give me 20 last lines

get service results : running storage node,runninv storagenode updater, and in logs only downloaded,donwload started here is no errors in log. on storj pc dasboard opening like i say everything is working fine on pc only for remote dashboard no access

What is result of the command (PowerShell):

sls "console.address:" "C:\Program Files\Storj\Storage Node\config.yaml"

i go check as my pc is in garage :smiley:

Please, install a ssh server on it while you are in a garage:
Then you can access it right from your smartphone.

C:program files\storj\storage node\config.yaml:11:console.address: :14002

Then please, check the local IP of your PC, it could changed:

ipconfig | findstr /i "IPv4"

im not use ssh on windows pc as soon as will be ready linux guide in official web i move from windows to ubuntu

This is a very official guide

no ip is same as is bind in router is never change to different

Then the http://<supposedly_not_changed_IP>:14002 should work, unless you forgot to add the firewall rule to allow an access to 14002 from any source.

add all rules i just checked yesterday for some reason remote access no more working

no problem not working no need :wink: anyway time to time i go in garage

maybe you knowvwhen will be ready guide for linux?

Please, do not disable Windows firewall, Windows will enable it back sooner or later.
Can you show the result of the command (PowerShell):

Get-NetFirewallPortFilter | where{$_.LocalPort -eq 14002} | Get-NetFirewallRule