Synology app help

I have problems with the Synology app when I try putting everything correctly doesn’t seem to work

Describe more in detail what exactly are you facing ? Screenshots will help more.

when you feel everything in the boxes and click the start button nothing happens

Did you fill your port forwarding section correctly ?

You can use to test if your port is actually open or not.

yes I did Port forward on my router. says it’s closed but I did Port forward

Enter your DDNS in the format given. If its then it should show the same. You can then test it from above link.

I tried it and doesn’t work so I think it needs to be updated

I’ve tried putting my static IP in there but it doesn’t work

I gave you an example. Since you have static ip use that instead :slight_smile:

Its asking just for host name so enter just your static ip

I’ve tried putting my static IP in there but it doesn’t work

For me, Storj has so far run through Docker. But I would like to install a second node on a second volume and run it on the second lan access and a changed port. Is that possible or will I damage my previous node?

Yes its possible but you should post a new thread since this is off topic for this thread.

anyways I have this problem

You need to include the port

even if you include the port it doesn’t work

so we have to contact the developer to update the app

it doesn’t worked even if the port is included. I’ve tried entering ddns host name - it doesn’t allow to.

Having the same problem, I’ve checked the PHP code that this package includes. The description isn’t right. The field only accepts a numeric value (integer). The external IP address of your connection will be automatically looked up. The ability to use a DDNS or other hostname doesn’t seem to be implemented at this time.

Ok, if I can only enter the external ip numerically, then the node will probably only run for 24 hours. As a rule, receive a new ip every 24 hours. Without the possibility to enter dyndns the tool is useless. Pity

I’m sure this will be updated soon, as the app is only in early preview at this time.

You could work around the issue by logging into your NAS with SSH and editing the .sh file that handles the starting of the node. There’s a variable $IPADDRESS. You could assign your ddns hostname manually there. But this is sloppy and any update would revert the change so I wouldn’t recommend it.

Better to just wait till the app gets updated.

Hi, I have a synology nas, but can’t find the app for storjnode, could you tell where the encounter is (? Repository, manual install?). Thank you

Manual install:

On Github, the author states that there will be a new version next tuesday, which will fix the hostname issue among other issues. I suggest you wait for that release :slight_smile:

1 Like