Test on User Testing App


Just received a request to do a test on User Testing web site.
I had to install a chrome extension in order to record my screen.
I try to start the test but when I click on “Start Recorder” on User Testing website, nothing happens :frowning:

Does anyone experience the same thing?
Thanks for your help!

had the same problem. closed chrome and started it again, then it worked. Or maybe it worked because I first went into the config of the plugin where it asked for many permissions.
However, I aborted the test because it bothered me that I was supposed to record my whole screen and record what I’m saying…

I did the test!
I don’t know what was the problem but I made it on another laptop.

Indeed, it request to record your screen and what you’re saying. This is to collect your impressions and feedback during the test.

1 Like

Had issues too. See:

I got invited to the test, but it said there were no tests available.

You were probably too late then. They may have only needed a certain amount of testers.
Or you were on an unsupported device and it didn’t show as available.

I had to log in on desktop browser to see the test.

I never got any invite for a test despite signing up right away when I got the initial email to register.

same here… 20chars…