US2 Beta Feedback

Welcome everyone to the US2 Beta feedback thread. Please provide your feedback below. Thank you for testing the US2 Beta.

US2 Beta Signup Link - https://us2.tardigrade.io/signup

5 Likes

Unable to access with FileZilla, as posted on an earlier thread

3 Likes

Much appreciate the feedback. For reference here is a link to that earlier post. I see @Alexey sent that to the team.

Thank you for this feedback on the beta and the associated partner connector.

3 Likes

Filled 50gigs worked pretty good for S3 for Nas backup.

4 Likes

Hello
I tested the cli all work fine for me upload, create bucket, remove bucket etc

Thanks

image

The Get Started button should lead to https://documentation.tardigrade.io/getting-started/uploading-your-first-object/set-up-uplink-cli and not https://documentation.tardigrade.io/api-reference/uplink-cli. User needs to download the binary first to get started. Current link starts by explaining all the commands.

1 Like

Thanks!
Added hint to setup uplink first. It’s on review

1 Like

This is free right?

If yes I can upload some data, basicly as much as you wish - if it helps?

1 Like

We interested in testing different use cases, the massive upload is fine too. Just remember - it can be deleted after all, so please, do not store viable data.

Thanks Alexey, I will upload that - what do you consider massive?

Since I am sitting on a 10gbit line and I actually could upload 10TB of data. Not to overuse something :slight_smile:

2 Likes

would be surprised is there is not a bottle neck somewhere probably in a spinning disk on 1 end or the other

Unlikely - uploads performed to 110 nodes simultaneously. There is a lot of nodes on Gigabit connections waiting for data.

still has to read 10gbit from drives if its a single drive it probably wont be that fast

It’s never a single drive, you get shards from the nth-fastest ones on the network. (Can’t remember the exact numbers).
It’s heavily parallelised.

To download a file the customer’s uplink requests 39 nodes, as soon as 29 are completed, it cancel others (it need only 29 from 80 to reconstruct the file)

1 Like

I signed up, the dashboard tells me I have 50GB.

Can you increase it and confirm that it will be free? I am willing to post some data that I store offline to test. It is nothing that would harm me if its lost. Lets say its purely for testing your network :slight_smile:

grafik

1 Like

I tried to use FileZilla to connect to US2 using the S3 connector but I’ve failed try as I might.
I give up, I’ll wait until an updated version of FileZilla without the “invalid macaroon version” error…

1 Like

Upload Test :

Download Test:

Reply from 34.86.70.247: bytes=32 time=114ms TTL=104
Reply from 34.86.70.247: bytes=32 time=114ms TTL=104
Reply from 34.86.70.247: bytes=32 time=111ms TTL=104
Reply from 34.86.70.247: bytes=32 time=118ms TTL=104

image

2 Likes

For free FileZilla you need to use Access token, for FileZilla PRO the Gateway-MT: https://documentation.tardigrade.io/getting-started/beta-gateway-mt, but you do not need to configure CLI to use AWS-compatible Access Key, Secret key and endpoint.

I have tried but either it is not working or I have no idea what you are talking about.

Please provide a step by step instruction how to make free Filezilla work with the new satellite if you are really interested that users here test it. I will not invest even one more second to try to get this working anymore without a proper instruction.

1 Like