My Node is OFFLINE for 2 hours

Please, compare the WAN IP and public IP with the address in your ADDRESS option.
If you use the DDNS address, then check it (please replace the ddns.address to your actual DDNS address)

nslookup ddns.address 8.8.8.8

, it should return the same IP as your WAN IP on your router and public IP on yougetsignal.
Also, if you are on Windows, please add a firewall rule:

hi, thanks for responce.
did verified open por, added outbound rule, port is open. wan adress as the same the public one. still says offline.

Please, show output of the command:

PS D:\Storj\identity> docker exec -it storagenode grep -c BEGIN /app/identity/ca.cert docker exec -it storagenode grep -c BEGIN /app/identity/identity.cert
grep: unrecognized option: t
BusyBox v1.30.1 (2019-06-12 17:51:55 UTC) multi-call binary.

PS D:\Storj\identity> docker exec -it storagenode grep -c BEGIN /app/identity/ca.cert
2
PS D:\Storj\identity> docker exec -it storagenode grep -c BEGIN /app/identity/identity.cert
3

Is it still shows as offline?

Sorry I’ve been far from home… I checked the SN computer and seems to have some technical problems… I’m thinking to replace it with a Raspberry. Is there the possibility to migrate my SN identity to another OS?

Of course. But only with the data related. Otherwise it will be permanently disqualified.
https://documentation.storj.io/resources/frequently-asked-questions#how-do-i-migrate-my-node-to-a-new-drive-or-computer

1 Like